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Download data files from the internet:

Refer to web page: http://www.ing.unitn.it/~maud/Tutorial/ImagesPowderDiffraction or
http://eps.berkeley.edu/~wenk/TexturePage/MAUD.htm. 
The MAUD-Part-I-CeO2.zip contains:

Diffraction image for CeO2 standard: CeO2-00010.tif
Extracted diffraction patterns for CeO2 standard: CeO2-00010.esg

Crystallography information file (crystal structure) for CeO2: CeO2.cif
Refined instrument parameters for CeO2: CeO2-2013.ins

MAUD parameter file for CeO2 with completed analysis (for checking): CeO2-2013.par

The MAUD-Part-I-Coin.zip contains:

Diffraction images for Nickel coin: Nickel-00178-40.tif Nickel-00179-20.tif, Nickel-00180-0.tif, Nickel-00181+20.tif, Nickel-00182+40.tif
Extracted diffraction patterns for Nickel coin: Nickel-00178-40.esg, Nickel-00179-20. esg, Nickel-00180-0. esg, Nickel-00181+20. esg, Nickel-00182+40. Esg

Refined instrument parameters for CeO2: CeO2-2013.ins

MAUD parameter file for Nickel coin with completed analysis (for checking): Nickel-coin.par
Appendix 1. Step-by-step procedure of image processing and instrument calibration with CeO2 standard.

MAUD is written in Java and works with any operating system for which a Java implementation is available (Windows, Mac OS X, Linux, and Unix). It requires a large amount of memory (at least 2 or 4 GB is recommended for most cases where texture is involved). The latest version of MAUD can be downloaded from http://www.ing.unitn.it/~maud and installed into an own directory. A recent version of Java (1.6 or higher) also has to be installed (http://www.java.com). To run MAUD, use the MAUD.bat file in Windows systems, or MAUD.sh in Linux/Unix. Before running this tutorial, it may be useful to follow first one of the tutorials at http://www.ing.unitn.it/~maud/tutorial.html or check the video tutorials at: http://www.youtube.com/user/MaudRietveldProgram.

When you run MAUD for the first time, a window will open with many options and displays as shown in Figure A1-1. It has three main tabs (left side, top): “Datasets”, “Phases” and “Sample”. Most frequently used commands are present as icons in the toolbar, e.g., “Disk” to save current analysis, ”Eye” to edit a selected object, “Calculator” to compute model diffraction patterns, “Hammer” to start a refinement, etc.
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Figure A1-1. Main MAUD window on computer running Windows 7. Superposed is a window “DataFileSet” with options and settings for the selected Dataset. At the start the plot window is blank. Here data for CeO2 standard have been entered and refined.

1. Defining the instrument
An instrument is defined for each dataset. Select the default dataset under “Datasets” and edit it (menu: “Edit(Edit object”), or click the “Eye” icon in the toolbar. Locate “Diffraction Instrument” in “Instrument” panel under “General” tab, and click “Edit” button. This opens the Instrument editing window (Figure A1-2).
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Figure A1-2. “Diffraction Instrument” window with general setup for synchrotron diffraction images.

· Rename the instrument to “APS-BESSRC 11-ID-C” so you can add it later to the instrument database and recognize it when needed.
· Adjust “Incident intensity” value to 0.001.

· Check that the option for “Intensity calibration” is “none cal”.
· Choose as “Angular calibration” model: “Flat Image Transmission”; click “Options” button next to it and change the “Detector distance” to 1850 mm. The distance is needed for the conversion of image coordinates to 2; for now it is just an estimate and this value will be refined later. MAUD accepts data in 2, d-spacing or Q; everything else needs to be transformed by a calibration model.

· For “Geometry” choose “Image 2D”.
· For “Measurement choose “2Theta”.
· For “Source” select “Synchrotron”, click “Options” and change default wavelength to 0.10798 (Å).

· In “Instrument Broadening” we should set the default parameters to be in line with synchrotron diffraction. Click “Options” button next to the “Caglioti PV” model (Caglioti et al., 1958) and remove the asymmetry parameters (or set them zero). Under “HWHM” tab set all parameters to zero except for the first (the constant value, equal to W of the Caglioti formula), set it equal to 0.00025.

Close the Instrument editing window.

2. Entering 2D image data
With the ImageJ plugin embedded in MAUD a .tif image file can be directly entered into MAUD and saved as .esg files, which are ASCII files containing a list of radial positions or diffraction angles and corresponding experimental intensities. If the diffraction data is in another detector format not recognized by ImageJ, it has to be converted into a regular .tif file, preserving the original intensities (e.g. for MAR detector images we advise to use the converter utility “marcvt”, freely available from http://www.marresearch.com/download.html. Running marcvt in Microsoft Windows requires Cygwin (http://www.cygwin.com) with libjpeg7 and libpng12 packages. We found that using for example Fit2D for the conversion, image coordinates are inverted. Also the pixel dimension is lost in the conversion and needs to be reentered in MAUD/ImageJ before the integration).

To perform the integration in MAUD using the ImageJ library, remain in the “Datasets” window, select “Datafiles” tab (Figure A1-3). Then press the button “From images..” to start the ImageJ plugin. A small window with the typical ImageJ toolbar will appear (Figure A1-4, top right).
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Figure A1-3. “Datafiles” in Dataset options window for CeO2 standard, viewing one of the diffraction patterns (.esg file) in the insert. Initially there are no data in the window. In the view here they have been loaded “From images”.
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Figure A1-4. ImageJ setup for image processing to generate diffraction patterns by azimuthal integration of the 2D image. The start of  (diffraction pattern #0) is indicated. The small arrow points to the circle used for aligning the image in the center (this circle is red in the color display).

· From the ImageJ menu “File→Open…” load the image CeO2-00010.tif.

· From menu “Image→Adjust→Brightness/Contrast” use the “Auto” button as many times as you need, until you can see clearly also weaker diffraction circles or spots. Close this window.

· Select “Image→Properties”, change “Unit of length” to mm and “Pixel width” and “Pixel height” to 0.2 for the Perkin-Elmer detector (200 μm/pixel) and press “Ok”. Now on the top of the image window you should read “409.60x409.60 mm (2048x2048); 32-bit; 16MB” (Figure 11).

· Next we have to rotate the image 90° to bring the rotation axis for sample tilt into the origin of  to conform to the angle convention in MAUD (Figure 4a). Select “Image→Transform→Rotate 90 Degrees Left”. When using later the calibration done with this standard we have to apply the same rotation to all sample images.

· Pick the “Rectangular” selection (first button in the ImageJ toolbar) and select the ROI (Region Of Interest) to be integrated by dragging the mouse over it. If necessary, it is possible to resize it to include only diffraction rings of interest and leave out the borders where intensities may be masked or distorted.

· Now proceed to the “Plugins→Maud plugins→Multi spectra from normal transmission/reflection image”. The previous rectangular selected area will change to a red circle that now is just a tracker symbol for user’s convenience. The diffraction image appears as illustrated in Figure A1-4 (left) and next to it a “Choose the integration lines” window shows a list of parameters (Figure A1-4, right). For this sample, Sample-Detector distance is 1850 mm. If necessary adjust “Center X (mm)” and “Center Y (mm)” to bring the tracker circle (red) into the center (X = 204.85 and Y = 204.79). Adjust the tracker radius and update the plot (click “Update” not “OK” to view changes). Set the “Number of Spectra” to 72, i.e. the image will be integrated in 5° sectors. The start of the integration is indicated on Figure A1-4 (left) and the sense is counterclockwise. For each azimuthal step the integration is done for the region from –2.5° to +2.5°. Set Omega () to 90° to bring the normal to the sample into the center of the pole figure (see section IV and Figure 4c), leave the rest to 0. Be sure that “Reflection image” and “2-Theta angles calibrated” options are unchecked (this is a transmission image and we want to use the calibration model in MAUD).

· Hit “OK” and the integration should start right away. After the integration is done, the program will ask to save the files as ASCII data. Choose the directory in which you have your data and want to perform the analysis (better not the MAUD directory). Here we give it a name CeO2-00010 (it is good practice to use the same name as the image) and the program will automatically assign “.esg” as file extension.
· Close the diffraction image and ImageJ windows and return to the MAUD dataset editing window, where the .esg files are now listed in the “Spectra list” panel. If you close the dataset window, a summation of all patterns should be visible in the plot panel of the main MAUD window (Figure A1-1).

3. Refinement range and background
There are no diffraction peaks at 2 < 1.6°, so we restrict the refinement range in the “General” tab of the dataset editing window (Fig. A1-1, insert) by changing “Min in data units” and “Max in data units” values. Units are those of the actual diffraction data (in this case 2θ in degrees). Enter 1.6 as Min and 8 as Max.

Choose the background model (switch to “Background function” tab). By default a polynomial background is used in MAUD, and we use 5 parameters to approximate background by a 4th order polynomial (click “Add parameter” or “Remove parameter” buttons to change the number of parameters to 5). It is possible to assign individual backgrounds to each diffraction pattern. In the “DataFileSet” window under “Datafiles” tab, select all patterns (i.e., select one and press CTRL+A on PC, or CMD+A on Mac) and in “Command shortcuts” panel add necessary number of local background parameters (click “Add bkg par” button several times; i.e., three clicks will add a background function as a 2nd order polynomial to each of the selected patterns). This is not necessary here.
With this the initial setup of the diffraction instrument and the input of diffraction data is completed.
4. Phase and initial parameters adjustment

“Phases” tab in main MAUD window contains crystallographic and microstructural information on all the phases in the sample such as lattice parameters, space group symmetry, atomic positions, grain size, texture, etc. By default it is empty. The basic parameters can be entered as “crystallographic information files” (.cif) which can be downloaded, e.g., from databases like the ICSD (ICDD) or the COD (http://www.crystallography.net, Gražulis et al., 2009) or AMCSD (http://rruff.geo.arizona.edu/AMS/amcsd.php, Downs and Hall-Wallace, 2003). Some example phases are also contained in the MAUD file “structures.mdb” which comes with the installation package. To import a structure from a .cif file click the “Cylinder with arrow out” icon on the toolbar or select “Edit→Load object from CIF…” menu.

A structure model can also be built manually and with “Cylinder with arrow in” icon and saved as a .cif file for later use. To do this:
· While on “Phases” tab click the icon with the picture of a box in the toolbar (or select “Edit→Add new object” menu).

· In the “Phases” list “Phase_x” appears. It can be renamed by double clicking on it.

· Select the desired phase and “Edit” it.
· In “General” tab enter space group, and lattice parameters (for monoclinic structures first setting has to be used and for rhombohedral lattices, hexagonal setting needs to be used to comply with texture analysis conventions).

· In “Structure” tab add atomic sites to create the structure. Once a site is added, the name can be changed by double clicking the entry in the list.
· For each site, the atom type can be changed by clicking “Atom type” and selecting the appropriate atom from the Periodic table that will appear. It is possible to select the oxidation state (meaningful for x-ray scattering only) or isotope (for neutron scattering only).

· Adjust atom coordinates, site occupancies, ionization state and thermal factors if needed. Sometimes thermal factors (especially anisotropic) are loaded incorrectly from the .cif file. Check them after you import a structure.
· The created structure can be viewed in 3D by clicking the “Pointer finger” icon in the upper right corner of the structure tab window.

Here we import the provided cerium oxide structure file CeO2.cif. After it is loaded, edit the CeO2 phase. In its properties window switch to “Microstructure” tab, and click “Options” button next to “Size-Strain model: isotropic”. There set the crystallite size and microstrain values to 5000 (Å) and 1.0E-5 (in means very little peak broadening from the phase).

After having entered all this information, pressing the “Calculator” button (or from menu “Analysis→Compute spectra”) in the main page (Figure A1-1) computes diffraction patterns based on user-provided instrumental and phase parameters and compares them with experimental data. This can be viewed with the “Plot” tab above the pattern in MAUD main window which is an average over all patterns from a dataset, or with the “Plot 2D” tab in which a stack of all individual 72 patterns is displayed (experimental patterns are at bottom and model patterns are on top) (Figure 5). For diffraction data a square root scale for intensity is quite useful, as smaller peaks are more visible. This can be set or changed in “Graphic→Plot options” menu.

Next we want to adjust the scale factor (beam intensity in MAUD) as the calculated intensity data are different from experimental values. This can be done “live” by using the parameter list at the bottom of the main MAUD window (Figure A1-1). Enlarge the tree-table and scroll until you see the parameter “_pd_proc_intensity_incident” under instrument in the dataset. Make sure the column “Value” of the table is sufficiently large by dragging its border if necessary. Click on the value of the parameter you want to change (one click). Two arrows and a field to the right of the parameter appear. The text field contains the increment by which you can change the parameter by clicking on corresponding arrows. The updated plot is displayed right away. After finishing adjustments click the mouse anywhere in the tree-table (except a value) to exit from the “editing” mode. Adjust the first background parameter “_riet_par_background_pol0” in the same way.

Save your analysis as MAUD parameter file .par (e.g. name it CeO2-00010.par) in the same directory where your data are, using a menu item “File→Save analysis as…”. Do not just “Save analysis” because this would overwrite the default MAUD parameter file “default.par”. Your parameter file contains all information about instrument, phase and sample parameters and can be used as a starting analysis file for other images.

5. Refinement procedure

There are various ways to refine the parameters:

· For a manual refinement the user goes through all parameters listed in the tree-table in the bottom part of the MAUD main window and changes their status from “Fixed” to “Refined” (or “Equal to…” to set a linear dependence between different parameters). This is quite cumbersome and only applicable for experienced users. Some parameters are correlated, and some have very low impact on the calculated diffraction pattern unless other parameters values are correct, and the refinement has to proceed in a systematic order. The parameters can also be viewed by editing objects under “Datasets”, “Phases” and “Sample” tabs. This is more intuitive because there the parameters are illustrated within their context, and with a right-click on the parameter you can also set it to “Refined” or “Fixed”. Once you have set all the parameters you want to refine, click the “Hammer” icon in the toolbar of the main page (or select “Analysis→Refine” menu).

· Semi-automatic refinement is possible if the user selects the “Analysis→Parameters list” menu, which again displays the parameters list (click “Expand all” button below to see the entire tree-table of parameters expanded) but at the bottom there are “Commands” that allows user to change certain groups of parameters. A good start is to first “Fix all parameters” and then proceed with, e.g., “Free scale pars” (general intensities and phase volume fractions are set to “Refined”), “Free backgrounds” (all parameters for backgrounds are set to “Refined”), etc. in cycles.

· Automatic refinement is yet another way. For this option click the “Light bulb” icon in the toolbar (or go to “Analysis→Wizard” menu) to open “Refinement wizard” and proceed with refinement from top to bottom of the list on the left side, or a complete analysis on the right side. But there is no wizard option for instrument calibration as it can not be standardized.

The refinement can be lengthy, depending on the complexities (number of patterns, number of diffraction peaks per pattern, utilization of complex texture/microstructure models, etc.). Do not change anything during the refinement! If you are reviewing some parameters in the course of the refinement, it is important to close all frames using the window close button (on all systems it is the button on the window title bar) and not with the “OK” button. The latter changes or refreshes the parameters in midst of the refinement and may cause the optimization to behave erratically.

6. Refine scale factors and background
We proceed with the mixture of semi-automatic and manual refinements (see step 5). Start with “Analysis→Parameters list” and first click “Fix all parameters”, then “Free Backgrounds” and “Free scale pars”. You may leave parameters list window open to return to it later. In the MAUD main window click the “Hammer” button in the toolbar and the least squares refinement will start. Choose the number of cycles with the slider appearing at the left side of the window (usually 3-5 is sufficient). If the refinement goes well, the calculated and experimental patterns on the display should become more similar (Figure 5b, dots are experiment, line is model). Save the analysis after each successful refinement. You may want to save under different names with “Save analysis as…” in case the refinement converges into a local minimum or diverges and you need to go back a step and make manual adjustments.

7. Refine instrument parameters
Next we refine instrument parameters. Edit “Dataset→Diffraction Instrument” (step 1). Under “Options” for “Flat Image Transmission” right click consecutively on values in red fields for the “Detector Distance”, “Center displacement x, and y”, “Tilting error x and y” and select “Refined” in each appearing popup menu. Close the windows and run the refinement again. This will adjust the reflection positions.

Then it is necessary to refine the instrument broadening parameters in the “Caglioti PV” model. Caglioti parameters describe instrument broadening, especially peak asymmetry, peak width and Gaussian plus Lorentzian mixing parameter (Caglioti et al., 1958). These instrument peak shape parameters are essential if you want to assess peak shape effects of real samples, such as crystallite size and microstrain, or estimate dislocation density and stacking fault probability.

Caglioti parameters are very sensitive and a strict order needs to be followed. We describe the procedure for synchrotron image data where the 2θ range is limited. With the initial parameters set as suggested in step 1, there should be no need for manual adjustments.

If you feel (or discover during the refinement) that it is still necessary, then start adjusting the first HWHM parameter – “_riet_par_caglioti_value0” – manually by using the parameter tree list in the bottom of the main window with the “live” procedure (step 4). After that you may adjust the second and if necessary (for large 2θ range) the third HWHM to get an approximate fit. You can view an enlarged peak by selecting an area in the plot by mouse click and dragging. Afterwards you may return to full pattern view by double clicking in the plot or right-clicking and choosing “Reset scale” from popup menu. If you need to adjust the asymmetry, then for synchrotron diffraction data we advise to start with only one parameter (“_riet_par_asymmetry_value0”) and enter a large value (> 5000) for it if the asymmetry is small (which is usually the case for synchrotron data).

After this manual adjustment, you can proceed in the following order (3 iterations are sufficient in each of these steps; do not fix the parameters already set refined in previous steps or from beginning and be sure not to refine things like wavelength or parameters of the CeO2 phase):

· “_riet_par_caglioti_value0”, set refined and refine.

· “_riet_par_caglioti_value1”, “_riet_par_gaussian_value0”, “_riet_par_gaussian_value1” set refined and refine.
If you look at the plot window you can see that peak intensities are rather poorly fit. You can refine an overall thermal factor (“Edit” the phase, switch to “Structure” tab, right-click on the value of “B-factor”) but this will not solve the problem completely. We can do an intensity-independent Le Bail fit for each pattern. “Edit” CeO2, switch to “Advanced models” tab and select “Arbitrary tex” as texture model. Next fix all the scale factors or intensity-related parameters as they are not needed with the Le Bail fitting (set fixed the “_pd_processing_intensity_incident” and the “_atom_site_B_iso_or_equiv” for the Ce1 atom site). Perform another refinement cycle.

Sometimes after the refinement a message “Cholesky negative diagonal” appears in the MAUD output panel. This means the problem that MAUD was trying to solve was ill-conditioned, and some of the parameters are not refinable at the given conditions. The first of the three displayed numbers refers to the “wrong” parameter. You can view it on the MAUD output file (with .lst extension) or you may review the parameters list window and find a refined parameter with value “-1” in the “Error” column. After determining the parameter you should either adjust it manually or refrain from refining it.

· 8. Saving results
In the end, the calculated peaks should fit the experimental peaks very well, both in the “Plot” and “Plot2D” displays (Figure 5). Be sure to save the parameter file at end. To export the instrument for use in the refinement of other samples, “Edit” the current datasets and under “General” tab click “Store…” button in the “Instrument” panel to save the instrument settings as a separate file in your directory (e.g. giving it a name such as CeO2-2012.ins).

We have now refined the relevant instrument parameters with the CeO2 standard and can apply them to other samples measured under identical conditions.

Appendix 2. Step-by-step procedure for texture analysis of Nickel coin.

Here we present the tutorial for the analysis of all five images but see discussion in section IV of the paper.

1. Datasets

Run MAUD, and create a new analysis (menu item “File→New→General analysis”). “Edit” the default dataset and under “General” tab in the “Instrument” panel click “Import…” to import the previously refined instrument file created in step Appendix 1-8 (CeO2-2012.ins). Next, in the main MAUD window, duplicate the dataset using “Edit→Duplicate object” menu item. This will create a copy of the selected dataset including instrument parameters. Repeat this until you have 5 datasets (one for each diffraction image). Then rename the datasets (by double-clicking on its name) to, e.g., “Coin-40”, “Coin-20”, etc. up to “Coin+40”.

Select the first dataset named “Coin-40” and repeat the step Appendix 1-2 to integrate the corresponding diffraction images of the coin sample: “Nickel-00178-40.tif”. Use the same values for the image size, image rotation (90 degrees left), center X, center Y etc. that you have used for CeO2. Only the number of patterns may be different (36 or 72 if you decide to integrate diffraction images in 10° or 5° sections), or the angles ,  and  for the data collection. After the diffraction image integration is completed and patterns are loaded into MAUD, under “Datafiles” tab select all patterns, click “Modify Angles” button and change the  angle (“New omega =” -40 + omega) to account for the sample tilt. For the coin it is appropriate to set the refinement range to 2.5-6.2°, as there are no diffraction peaks at lower 2θ values. In “Background function” use 5 polynomial parameters.

Repeat these operations for each of the 5 datasets, importing corresponding diffraction images and adjusting  angles accordingly. Note that if you have several datasets then the diffraction patterns shown in all displays in the main MAUD window correspond to the currently selected dataset. To see the patterns from any other dataset you must select it in “Datasets”. When finished importing instrument and all the data, save your analysis (e.g., “File→Save analysis as…” Coin-2012.par).

2. Phase

Go to “Phases” tab of the MAUD main window and import the copper structure from the MAUD database (structures.mdb). Select “Copper” from the list of available phases (“Choose a Phase to add” window) and click “OK”. The structure of copper needs to be modified to take alloy composition into account. “Edit” the copper phase, go to “Structure” tab, select the Cu1 atom site in the “Site label” list and click “Duplicate”. This will make a copy of copper atom with the same coordinates, thermal factors, etc. Change the site name to Ni1 by double-clicking on it. Click the button next to “Atom type” and select Ni atom from the Periodic table appearing in a new window. Adjust “Occupancy” of Cu to 0.75 and of Ni to 0.25.

In “Advanced models” tab select the texture model. Select “E-WIMV” from the drop-down list and press the “Options” button next to it. In “E-WIMV options panel” select 10° for “ODF resolution in degrees” (see the discussion in section IV). Click “OK” in the “E-WIMV options panel” to close the window.

3. Sample
In the MAUD main window go to “Sample” tab and “edit” current sample. Under “Sample position” change the sample orientation angle  to 90° degrees. This will change the orientation of the sample with respect to conventional MAUD reference coordinate system so that in pole figures we look down on the Nickel coin. To check the texture coverage, first compute the model diffraction patterns (use “Analysis→Compute spectra”, or “Calculator” icon), then go to the menu “Graphic→Texture plot”; select the hkl reflection for which you want to plot the texture coverage, in the “Pole figure options” panel select “Pole figure coverage” and press the “Plot” button. We set the pole figure projection plane parallel to the Nickel coin’s face (as in Fig. 2) and the corresponding coverage should be similar to the one displayed in Figure 4c.

4. Refine coin data

In a simple case like this, the automatic “Refinement Wizard” can be used for the refinement after an approximate fit has been established manually.

Go to menu “Analysis→Wizard”. Select “Texture analysis” in the panel on the right and click “Go!”. This will perform the full texture analysis in 4 cycles. The first 3 cycles correspond to the refinement steps discussed in section IV (first, the refinement of backgrounds and general pattern intensities, then centering and unit cell parameters, then microstructural features); the fourth one refines the texture. Follow progress on the Plot2D display. For the first 3 cycles you will observe that the match of line positions and overall intensities between observed patterns (bottom) and calculated patterns (top) improve, but intensities in calculated patterns remain uniform. This changes dramatically in Cycle 4 (Figure 6) as texture is being refined.

With all the following parameters: 10° integration step of diffraction images, 5 diffraction images in total, refinement range in 2θ is 2.5-6.2°, 5 background parameters for each dataset, the refinement (all 4 cycles, 5 iterations per cycle) takes less than 80 seconds on a laptop with Intel Core i7 3840QM and 32 Gb of DDR3 RAM (1600 MHz, CL11) running Microsoft Windows 7 Ultimate x64 and 64-bit Java VM. If the integration of images is performed with 5° step, the computation time is increased by a factor of 2 (about 160 seconds).
5. Checking the results
After completion of the refinement, a first step is to check all datasets with the “Plot 2D” display to see if the intensity fit looks reasonable (Figure 6). You can also do this in a separate window by selecting “Graphic→MapPlot of selected dataset” menu. It may be also important to see how individual patterns are fitted. This is done by “Editing” a dataset of interest. Under “Datafiles” tab select one or several diffraction patterns and press “View” button. Sometimes just one or two patterns are fitted poorly, with obviously wrong peak positions, widths or intensities. You may remove such “wrong” patterns by unchecking their “Enabled” property in the same window. Repeat the refinement without them.

Check the texture pattern by selecting “Graphic→Texture plot” menu (Figure 7a-c). A new window will appear where it is possible to plot selected pole figures hkl, inverse pole figures, strain distributions, etc. on equal area projection. Select the pole figures to plot (check “Active” next to a set of Miller indices), ensure that “Reconstructed intensity” (i.e., pole figures calculated from ODF) and “2D map” options are selected. Then press “Plot” button. In a sub-window you have the option to change maximum and minimum values for the pole figure plot. You can plot pole figures in color or “Gray shaded”. You may adjust the number of contours to draw with a slider in a bottom right part of the window, or smooth with a Gaussian filter (change “Gauss smooth width”).

6. Exporting texture for external programs
Even though MAUD offers several options for plotting ODF and pole figures, it is advised to use specialized software for further texture processing. In the phase editing window under “Advanced models→E-WIMV→Options” you can export the ODF (“Export ODF formatted for Beartex”), or pole figures (“Export PFs”) as ASCII files for the BEARTEX texture package. The exported ODF is always interpolated into 5°x5°x5° cells and can be converted by BEARTEX into a binary format for further processing, including smoothing, rotations, representation and physical properties calculations. Figure 7d compares a BEARTEX plot with a corresponding MAUD plot (Figure 7b).

